28 January 2021

No more access to UU network for Windows 7 and older

To ensure the security of our UU network, it is important for us to use the most up-to-date version of an operating system (such as Windows 10) at workstations, with all the available updates installed. Vulnerabilities are often present in outdated versions as they are no longer provided with the latest security updates. As a result, we are at greater risk of security incidents when these devices are connected to the UU network.

No more access to UU network for Windows 7 and older from 4 February 2021 

All standard UU workstations (and laptops) are equipped with Windows 10. Do you have a computer or laptop with an outdated operating system (Windows 7 or older - see overview at the bottom of this page)? If so, you will no longer be able to connect to eduroam (Wi-Fi) on the campus and/or Solis-VPN from 4 January 2021. It will then be indicated that you need to upgrade to a newer version of Windows.

Workstations with Windows 8 or Windows 10 maintain access

Do you have a computer or laptop with Windows 8 or Windows 10? Then you don't need to do anything.

 

* Obsolete operating systems are: Windows 7, Windows Vista, Windows XP, Windows NT, Windows 95/98/CE/ME, Windows 2000/2003/2008, Windows 7 Phone.